Bilen stannar efter några sekunder

Teknik & Trim forum för 924, 944, 968 och 928
Post Reply
Message
Author
tungfoten
NA-Poster
Posts: 33
Joined: 2013-01-11 16:01:19
Bilmodell: 951
Årsmodell: 1986
Contact:

Bilen stannar efter några sekunder

#1 Post by tungfoten »

Hej!
Jag har en 951 som har stått en längre tid och nu i vinter fått en del kärlek.
Saker jag gjort är:
ny kamhus packning
nya remmar, packboxar och lager, vattenpump, termostater och slangar
ny tändspole, rotor, fördelare, tändkablar och tändstift
ny servopump, nya generarkol och laddrelä
nytt kompressorhjul och lager mm. till turbon
rengjorda insprutare och testade
och lite andra småsaker, tex ställbara koni, uppsmörja bromsok med nya belägg.

Naturligtvis var det lite bökigt med uppstarten, nån kabel var lös, nån slang fick efterspännas och DME-relät fick "bryggas".
Allt var toppen! Eller..........
När jag fick det nya relät startar bilen men dör efter några sekunder. Sätter in det gamla - samma sak!
Kan det nya var dåligt eller finns det någon slags givare som krånglar. Återigen med byglat relä går bilen toppen!

Gärna input men inte i stil med det är fel på insprutarna.......... :roll:

taxiande
S2-Poster
Posts: 214
Joined: 2012-10-09 22:52:54
Telefon: 0708706934
Bilmodell: 924 944 -86
Årsmodell: 1978
Contact:

Re: Bilen stannar efter några sekunder

#2 Post by taxiande »

Går soppapumpen?
Kollat signal på givarna vid svänghjulet?

tungfoten
NA-Poster
Posts: 33
Joined: 2013-01-11 16:01:19
Bilmodell: 951
Årsmodell: 1986
Contact:

Re: Bilen stannar efter några sekunder

#3 Post by tungfoten »

Ja, pumpen går när jag byglar reläet. När DME reläet inte är byglat bygger den tryck, sen stannar bilen.
Signalerna är ok!

Arne87
S2-Poster
Posts: 204
Joined: 2017-09-08 15:48:14
Bilmodell: Porsche 944 S / S2
Årsmodell: 1987
Contact:

Re: Bilen stannar efter några sekunder

#4 Post by Arne87 »

Går bilen längre om du byglar dme reläet eller stannar den då också?

tungfoten
NA-Poster
Posts: 33
Joined: 2013-01-11 16:01:19
Bilmodell: 951
Årsmodell: 1986
Contact:

Re: Bilen stannar efter några sekunder

#5 Post by tungfoten »

Den går hela tiden när reläet är byglat och den går bra.....

User avatar
Erol
Moderator
Posts: 4321
Joined: 2005-12-20 14:11:36
Bilmodell: 951 Snart körbar
Årsmodell: 1986
Location: Eskilstuna
Contact:

Re: Bilen stannar efter några sekunder

#6 Post by Erol »

DME-reläet är ett dubbelrelä. Ena reläet styr bränslepump, det andra går till tändningstyrdon om jag inte minns fel.
Prova med ett nytt relä om bilen går med bygel.
-Siktar på 450 hk-
Honat och modifierat block, vevstakar/kolvar balanserade, planad topp 8,9-1, mirafrästa säten/ventiler, portade kanaler - ökat flöde 11% på inlopp, 9r kamaxel, hårdare ventilfjädrar, Garret GT3271, lättat svänghjul med 60-2 trigger, SPEC 3 hybridkoppling med aluminiumtryckplatta, Nira i3+, separata tändspolar. 1200 cc spridare, 044 pump, 8mm bränsleledning samt E85.

Min biltråd: http://www.944sverige.com/forum/viewtopic.php?t=6600

Arne87
S2-Poster
Posts: 204
Joined: 2017-09-08 15:48:14
Bilmodell: Porsche 944 S / S2
Årsmodell: 1987
Contact:

Re: Bilen stannar efter några sekunder

#7 Post by Arne87 »

Var dumt det jag skrev först, bilen går ju när du byglar relän.. :mrgreen:

Antingen prova en annan relä, kanske också slå lite på relä med en skruvmejsel medan någon annan startar, der kan var dålig kontakt.
Till sist kan det också vara tändningsbrytare, inte så himla sannolikt, men det kan var den.

tungfoten
NA-Poster
Posts: 33
Joined: 2013-01-11 16:01:19
Bilmodell: 951
Årsmodell: 1986
Contact:

Re: Bilen stannar efter några sekunder

#8 Post by tungfoten »

Jo alltså, grejen är ju att jag har det gamla och nya reläet som inte fungerar. Jag är vid bilen idag och ska mäta upp dem och testa dem (vore märkligt om ett nytt va kasst...).
Arne 87, vad menar du med en tändningsbrytare?

Arne87
S2-Poster
Posts: 204
Joined: 2017-09-08 15:48:14
Bilmodell: Porsche 944 S / S2
Årsmodell: 1987
Contact:

Re: Bilen stannar efter några sekunder

#9 Post by Arne87 »

Det kan ändå var dme relä som krånglar. Hade jag också en gång när jag köpte någon billig eftermarknadsrelä..

Jag menar det här:
https://utzon.se/car/911-78-83/item/590 ... 4de36453fe

Känner till några bilar där det var fel på den med samma fel som du beskriver här. Skulle dock försöka allt annat före.

Worst case kan också vara själva styrsystemet att den inte skicka ”jord”-signalen till injektorerna. Så skulle mäta under starten hur spänningen ser ut på de.

tungfoten
NA-Poster
Posts: 33
Joined: 2013-01-11 16:01:19
Bilmodell: 951
Årsmodell: 1986
Contact:

Re: Bilen stannar efter några sekunder

#10 Post by tungfoten »

Jag har mätt upp både det nya och gamla reläet - De fungerar perfekt :#pray: utanför bilen :cry:
Efter detta kopplade jag in sladdar mellan reläplatsen och reläet och kunde konstatera att 85b inte jordades från ECU´n och därav inte 12 v på 87b (12 volt till bränslepumpen).
Häpp!
Tips?

Arne87
S2-Poster
Posts: 204
Joined: 2017-09-08 15:48:14
Bilmodell: Porsche 944 S / S2
Årsmodell: 1987
Contact:

Re: Bilen stannar efter några sekunder

#11 Post by Arne87 »

Då är det antingen tändbrytaren eller själva styrsystemet (troligtvis kall lödpunkt).

Mäta alla 4 kablar till insprutarna på kontinuitet
Pin 1 på varje kabel ska ha kontinuitet mot dme relä på plats mot kontakt 87 (omslag pinnen med en kabel)
Pin 2 ISV1/2 ska ha kontinuitet mot pin15 på styrsystemskabel och ISV3/4 mot pin14.


Alternativet är också att försöka starta bilen och någon slår med en gummihammare lite på styrsystemet.

tungfoten
NA-Poster
Posts: 33
Joined: 2013-01-11 16:01:19
Bilmodell: 951
Årsmodell: 1986
Contact:

Re: Bilen stannar efter några sekunder

#12 Post by tungfoten »

Jag hann inte göra så mycket mer i helgen, ska försöka igen om ett par veckor när jag är tillbaka.
Finns det fler tips tar jag gärna emot dem.....

User avatar
Lilja
Turbo-Poster
Posts: 796
Joined: 2011-09-03 18:53:53
Bilmodell: Porsche 944 Turbo
Årsmodell: 1988
Location: Genarp
Contact:

Re: Bilen stannar efter några sekunder

#13 Post by Lilja »

Skulle inte förvåna mig om du har samma fel som jag hade. Exakt samma sak på min bil och den hade också stått stilla en längre tid.
På den var det larmstyrenheten som hade ballat ur. Immobilizern/larmet slår ifrån DME reläet och bryter strömmen till både motorstyrenheten och styrenheten för laddtrycket.
Ett enkelt sätt du kan kolla detta på är om du sätter på tändningen ska laddtrycksmätaren visa 1 bar, om den går i botten eller inte visar något har styrenheten ingen ström. Har den ingen ström hade jag provat plocka av larmstyrenheten och bygla kontakten, man ska bygla den på 2 ställen men minns inte vilka pins det är, men kolla på clarks garage.
1988 944 Turbo - Finbilen
1987 944 N/A - Räserbil

tungfoten
NA-Poster
Posts: 33
Joined: 2013-01-11 16:01:19
Bilmodell: 951
Årsmodell: 1986
Contact:

Re: Bilen stannar efter några sekunder

#14 Post by tungfoten »

Hallå!
Tack för tipset, jag ska kolla upp det nästa gång jag är i garaget. Larmet har uppfört sig lite konstigt vid på och avlarmning......

User avatar
safe
Turbo-Poster
Posts: 953
Joined: 2007-06-08 16:55:30
Bilmodell: 911or, 931, 924
Årsmodell: Vet ej
Location: Stockholm
Contact:

Re: Bilen stannar efter några sekunder

#15 Post by safe »

Plocka bort gamla larm, de ger bara problem...
/Magnus Wennerberg
911 Targa -77
911 -69 (RSR:ish)
924 -79 (Rostsmurfen)
931 -79 (Finrenovering)

Post Reply

Who is online

Users browsing this forum: No registered users