Röd 944 -86

Lägg upp en egen tråd och presentera din bil och dina projekt.
Message
Author
Wahl944
NA-Poster
Posts: 35
Joined: 2020-09-01 17:57:57
Bilmodell: 944 n/a
Årsmodell: 1986
Contact:

Re: Röd 944 -86

#31 Post by Wahl944 »

Är nog ganska säker på att jag har hittat felet nu, det har jag visserligen hävdat 8 gånger tidigare men man får väl vara positiv ett tag till. =)
Lutar åt att bränsleregulator är trasig så det blir för högt bränsletryck. Det gör att dessa 2.5Ohm:iga spridarna inte orkar öppna när alla är inkopplade men gör det när bara 3 är inkopplade. Ska göra en kontroll imorgon så att returen är fri så att det inte är nått knas med den.
Tog en svetstång idag och klämde åt bränsleslangen lite lagom och då funkade alla 4 spridare i alla fall så det känns som att det är här felet ligger.

User avatar
safe
Turbo-Poster
Posts: 947
Joined: 2007-06-08 16:55:30
Bilmodell: 911or, 931, 924
Årsmodell: Vet ej
Location: Stockholm
Contact:

Re: Röd 944 -86

#32 Post by safe »

Så kan det vara, har jag varit ute för på en 944a.
/Magnus Wennerberg
911 Targa -77
911 -69 (RSR:ish)
924 -79 (Rostsmurfen)
931 -79 (Finrenovering)

Wahl944
NA-Poster
Posts: 35
Joined: 2020-09-01 17:57:57
Bilmodell: 944 n/a
Årsmodell: 1986
Contact:

Re: Röd 944 -86

#33 Post by Wahl944 »

Ja sagan om den röda 944:an fortsätter. Satte på en reglerbar regulator och tryckmätare så jag kan ha lite koll nu. Då startar bilen i alla fall, dock går den dåligt. Och skruvar jag upp trycket över 1.5 bar så dör den. Har ju tyckt att det här projektet varit väldigt roligt och givande tidigare men nu börjar jag tröttna alltså. Allting ser bra ut, har mätt så jag har 12v i kontakten. Allt annat är ju testat och funkar. Börjar fundera på om det är dom nya spridarna som är problemet. Funderar starkt på att skicka dom till BJP så att dom får mäta upp och testa dom så jag kan utesluta det i alla fall. Men nu får han stå och skämmas ett par dagar först....

User avatar
henca
Carrera-Poster
Posts: 382
Joined: 2015-03-27 23:18:59
Bilmodell: 911 Targa samt 928 -79
Årsmodell: 1977
Location: Linköping
Contact:

Re: Röd 944 -86

#34 Post by henca »

Har du möjlighet att sätta tillbaka originalspridarna som satt där från början? För med de spridarna gick väl bilen tidigare?

m v h Henrik

Wahl944
NA-Poster
Posts: 35
Joined: 2020-09-01 17:57:57
Bilmodell: 944 n/a
Årsmodell: 1986
Contact:

Re: Röd 944 -86

#35 Post by Wahl944 »

De som satt i när jag fick hem bilen funkar inte alls, det är en av dom sin klickar till när jag testar på bänken och jag provade precis att sätta i den och 3 nya och då gick dom nya men inte den gamla. Ska dock gå ut igen om testa lite mera med denna uppsättning.
Dock var det ju så att jag köpte fel spridare först och fick hem dom som ska sitta i S-modellen ch turbon. Dom ger för mycket bränsle så då går den fett. Men sätter jag i dom igen så kan jag ställa upp bränsletrycket till det som det ska vara och bilen går bra på tomgång. Sen går den ju fett ganska snart så det är ju inget att köra med tyvärr. Har fått tag i en omgång begagnade original-spridare som jag ska testa, insåg i efterhand att det var en högst tveksam säljare men jag hoppas att det dyker upp något i slutet av veckan. Annars vet jag inte hur jag ska gå vidare riktigt.
Kan det ha hänt nått med Styrboxen som gör detta? Känns ju som svartkonst man är inne och rotar i när det verkligen inte finns någon vettig förklaring.

User avatar
safe
Turbo-Poster
Posts: 947
Joined: 2007-06-08 16:55:30
Bilmodell: 911or, 931, 924
Årsmodell: Vet ej
Location: Stockholm
Contact:

Re: Röd 944 -86

#36 Post by safe »

Finns det ingen som kan låna dig en box?
/Magnus Wennerberg
911 Targa -77
911 -69 (RSR:ish)
924 -79 (Rostsmurfen)
931 -79 (Finrenovering)

User avatar
henca
Carrera-Poster
Posts: 382
Joined: 2015-03-27 23:18:59
Bilmodell: 911 Targa samt 928 -79
Årsmodell: 1977
Location: Linköping
Contact:

Re: Röd 944 -86

#37 Post by henca »

Wahl944 wrote: 2020-11-18 15:57:24Dock var det ju så att jag köpte fel spridare först och fick hem dom som ska sitta i S-modellen ch turbon. Dom ger för mycket bränsle så då går den fett.
Då jag kikar i PET som går att ladda hem från
https://www.porsche.com/international/a ... catalogue/
tycker jag att det ser ut som om du skall ha spridare med reservdelsnummer 93060612000 , säljs av t ex utzon:
https://utzon.se/car/944-85-88/item/590 ... 4de3645ff6

Enligt Design911 verkar de ha bosch nummer 0280150158 :
https://www.design911.co.uk/fu/prod3872 ... 060612000/

m v h Henrik

Wahl944
NA-Poster
Posts: 35
Joined: 2020-09-01 17:57:57
Bilmodell: 944 n/a
Årsmodell: 1986
Contact:

Re: Röd 944 -86

#38 Post by Wahl944 »

Jo men det är 0280150158 som jag har monterat nu.

Gjorde en riktig high-chapparal-koppling idag för att testa. Har dragit sladd direkt från boxen till jord-sidan och sen 12v direkt från batteriet. Tänkte testa detta för att verkligen utesluta att kablarna är dåliga. Det som händer då är att spridarna fortfarande är döda så länge jag kör på starten, men när jag släpper den så börjar spridarna spruta, och gör det tills jag rycker av 12v-sidan från batteriet. Tänker att detta kan ha att göra med att jag gått förbi DME-relät men lite konstigt känns det i alla fall. Teorier?

Just nu lutar jag åt att det är nått knas med spridarna i alla fall, dom är för "tröga" för att boxen ska orka öppna dom när trycket blir högre. Nästa steg blir nog att försöka hitta några begagnade som jag kan få verifierat att dom funkar eller beställa ett nytt gäng nya. Jag köpte ett par på Facebook av en kille som hörde av sig. Var lite stressad och satt och jobbade samtidigt så vi skickade lite meddelande och sen swishade jag pengar. Insåg sen lite senare när jag började kolla att hans profil prickar för att tänkbara tecken på att vara en bluff så jag insåg ganska snart att jag aldrig lär få se några spridare från honom. Ska ge det nån dag till men men. Har köpt en hel del genom åren men det här kan nog bli första gången det inte dyker upp nått alls. Inga jättepengar men tråkigt ändå.

Så om det är någon som har en uppsättning 0280150158-spridare så är jag väldigt intresserad av att köpa det.

Wahl944
NA-Poster
Posts: 35
Joined: 2020-09-01 17:57:57
Bilmodell: 944 n/a
Årsmodell: 1986
Contact:

Re: Röd 944 -86

#39 Post by Wahl944 »

Klang, jubel och glädjeyra i garaget idag! Jag får fira jul i en Porsche ser det ut som.
Fick i alla fall hem nya spridare igår som jag beställde och monterade dessa, då hoppade den lilla rackaren igång direkt. Så det har alltså varit spridarna som bråkat med mig hela tiden. Väldigt surt men så kan det vara, skönt att det löste sig nu. Så nu ska jag bara torka av den lite på undersidan, montera tillbaka några grejer och sen blir det besiktning. Får väl bli att skaffa fram ett par vinterdäck med så jag kan köra med den nu. Sen får vi se, har en liten lista på mys-fix som det kanske får bli vart efter. Skulle ju vara kul att laga upp rosten som finns och fixa en vettig lack, men vi får se hur det går...

User avatar
safe
Turbo-Poster
Posts: 947
Joined: 2007-06-08 16:55:30
Bilmodell: 911or, 931, 924
Årsmodell: Vet ej
Location: Stockholm
Contact:

Re: Röd 944 -86

#40 Post by safe »

Grattis!
/Magnus Wennerberg
911 Targa -77
911 -69 (RSR:ish)
924 -79 (Rostsmurfen)
931 -79 (Finrenovering)

User avatar
henca
Carrera-Poster
Posts: 382
Joined: 2015-03-27 23:18:59
Bilmodell: 911 Targa samt 928 -79
Årsmodell: 1977
Location: Linköping
Contact:

Re: Röd 944 -86

#41 Post by henca »

Grattis!

Vad var det för fel på de nyköpta spridarna som inte funkade? Var de defekta, felmärkta eller av fel typ? Hur hittade du till sist rätt spridare?

m v h Henrik

Wahl944
NA-Poster
Posts: 35
Joined: 2020-09-01 17:57:57
Bilmodell: 944 n/a
Årsmodell: 1986
Contact:

Re: Röd 944 -86

#42 Post by Wahl944 »

henca wrote: 2020-12-09 19:57:15 Grattis!

Vad var det för fel på de nyköpta spridarna som inte funkade? Var de defekta, felmärkta eller av fel typ? Hur hittade du till sist rätt spridare?

m v h Henrik
Ja du, det vore minst sagt spännande att veta. Dom är rätt märkta, har rätt ohm-resistans men av någon anledning öppnar dom inte när alla 4 är inkopplade, dom är helt enkelt för tröga på något sätt. Hittade ett annan modell från USA som jag köpte nu, mycket billigare med. Kostade 700:- för 4 stycken med frakt, moms och tull. https://www.ebay.com/itm/EV1-Fuel-Injec ... Sw8hpdm2oC Dessa va det om nu någon skulle leta. Men nu får jag släppa det och gå vidare bara. Kändes verkligen som att jag höll på att bli knäpp ett tag när det inte fanns någon logik i nånting alls.

User avatar
safe
Turbo-Poster
Posts: 947
Joined: 2007-06-08 16:55:30
Bilmodell: 911or, 931, 924
Årsmodell: Vet ej
Location: Stockholm
Contact:

Re: Röd 944 -86

#43 Post by safe »

Wahl944 wrote: 2020-12-09 20:33:45
henca wrote: 2020-12-09 19:57:15 Grattis!

Vad var det för fel på de nyköpta spridarna som inte funkade? Var de defekta, felmärkta eller av fel typ? Hur hittade du till sist rätt spridare?

m v h Henrik
Ja du, det vore minst sagt spännande att veta. Dom är rätt märkta, har rätt ohm-resistans men av någon anledning öppnar dom inte när alla 4 är inkopplade, dom är helt enkelt för tröga på något sätt. Hittade ett annan modell från USA som jag köpte nu, mycket billigare med. Kostade 700:- för 4 stycken med frakt, moms och tull. https://www.ebay.com/itm/EV1-Fuel-Injec ... Sw8hpdm2oC Dessa va det om nu någon skulle leta. Men nu får jag släppa det och gå vidare bara. Kändes verkligen som att jag höll på att bli knäpp ett tag när det inte fanns någon logik i nånting alls.
Dessa är högohmiga så det förklarar varför de fungerar, lastar inte ECUn alls på samma sätt.
/Magnus Wennerberg
911 Targa -77
911 -69 (RSR:ish)
924 -79 (Rostsmurfen)
931 -79 (Finrenovering)

User avatar
felix83
Carrera-Poster
Posts: 361
Joined: 2016-02-28 19:40:22
Bilmodell: 911 -82, 924 -77
Årsmodell: 1982
Contact:

Re: Röd 944 -86

#44 Post by felix83 »

Kul att det löste sig! Grattis!
________
Felix
924 -77 "Projekt gubbspec"
911 SC -82

Insta: @924.resurrection och @orebro.classics

Wahl944
NA-Poster
Posts: 35
Joined: 2020-09-01 17:57:57
Bilmodell: 944 n/a
Årsmodell: 1986
Contact:

Re: Röd 944 -86

#45 Post by Wahl944 »

Besiktade igår och det gick nästan jättebra. Blev bara en anmärkning och det var på Co-halten. Den har ju stått still ett par år så jag hoppas att det kommer hjälpa om jag får köra den lite nu och sota ur ordentligt. Det va inte med jättemycket så jag ska nog hitta nån bra lösning på det hela. Men väldigt roligt att få den laglig och klar för att köra så att man får använda den lite.

Post Reply

Who is online

Users browsing this forum: No registered users