944 startar ej efter långt stillastående

Teknik & Trim forum för 924, 944, 968 och 928
Meddelande
Författare
Användarvisningsbild
AeroPelle
NA-Poster
Inlägg: 13
Blev medlem: 2012-07-12 14:01:22
Bilmodell: Porsche 944 banbil
Årsmodell: 1985B
Ort: Linköping
Kontakt:

944 startar ej efter långt stillastående

#1 Inlägg av AeroPelle » 2020-09-15 06:10:20

Hejsan
Har en 944 -86 banbil som stått still i många år
skulle starta den härom dagen och självklart gick den inte igång
Den tänder med startgas samt provat att DME relät är byglat och man hör pumpen gå men vid provstart så går den ej igång ändå
Några tips på vidare felsökning??
Skall tillägga att den gick perfekt när den ställdes in för 4-5 år sen i garaget '
Tacksam för tips

Wahl944
NA-Poster
Inlägg: 2
Blev medlem: 2020-09-01 17:57:57
Bilmodell: 944 n/a
Årsmodell: 1986
Kontakt:

Re: 944 startar ej efter långt stillastående

#2 Inlägg av Wahl944 » 2020-09-15 19:14:29

Spännande att höra vad du får för tips. Har exakt samma upplägg på en 944 -86:a jag köpte förra helgen. Tänder på startgas, gick när den parkerades för 5 år sedan. Jag har konstaterat att spridarna inte ger nått bränsle så jag har speed-sensor och crank-sensor på väg hem. Har samma fenomen som du att den tänder på startgas och DME-reläet är kontroller. Men jag hoppas att dessa givare gör att del hoppar igång..

TomasJ
S-Poster
Inlägg: 142
Blev medlem: 2008-02-11 20:25:50
Bilmodell: 944 S2
Årsmodell: 1991
Ort: Uppsala/Rimbo
Kontakt:

Re: 944 startar ej efter långt stillastående

#3 Inlägg av TomasJ » 2020-09-16 07:32:26

Kommer det någon soppa fram i systemet då?

Surrar pumpen, hur är det med filtret?

Användarvisningsbild
safe
Turbo-Poster
Inlägg: 772
Blev medlem: 2007-06-08 16:55:30
Bilmodell: 911or, 931, 924
Årsmodell: Vet ej
Ort: Stockholm
Kontakt:

Re: 944 startar ej efter långt stillastående

#4 Inlägg av safe » 2020-09-16 09:02:30

Spridarna kan klägga igen så de inte öppnar alls. Det hände på min 964 motor, lyckades få dem att öppna genom att dra två sladdar direkt från batteriet till spridarna, dutta på dem. Hörde tydligt att de började klicka efter några duttar, först svagt sen tydligare. Motorn startade, gick som skit och efter ha stått några dagar hade de kleggat fast igen. Skickade bort dom på rengöring men de var bara att kasta.

Men det kan vara bra felsökning att dutta ström på spridarna för att se om de öppnar, ska klicka distinct.
Jag förutsätter att bensinen inte är 5 år gammal....
/Magnus Wennerberg
911 Targa -77
911 -69 (RSR:ish)
924 -79 (Rostsmurfen)
931 -79 (Finrenovering)

944_Driver
Addict
Inlägg: 2253
Blev medlem: 2004-03-29 19:38:47
Bilmodell: 996 C4S, fd 944 83+86
Årsmodell: Vet ej
Ort: Kumla
Kontakt:

Re: 944 startar ej efter långt stillastående

#5 Inlägg av 944_Driver » 2020-09-16 19:55:25

Dutta väldigt kortvarigt/snabbt om du ska testa det. Det är låg-ohmiga spridare i dessa motorer och de blir snabbt överhettade/döda om man bara lägger på 12V kontinuerligt. Databoxen begränsar strömmen vid normal drift.

Svänghjulsgivarna är med stor sannolikhet okay om den startar på startgas, annars skulle du inte ha gnista.
Kolla att du får bränsle i returledningen från fuelrailen när du byglar DME reläet, då funkar pumpen mm. (det ska flöda rejält)
Kolla att du får signal till spridarna, koppla bort en och koppla in en 5W glödlampa och se om den flämtar till när du kör på startmotorn.

// Magnus
Magnus Karlström

996 C4S -03
BMW 750iL -95
Skoda diesel.. kombi.. vit...

Användarvisningsbild
safe
Turbo-Poster
Inlägg: 772
Blev medlem: 2007-06-08 16:55:30
Bilmodell: 911or, 931, 924
Årsmodell: Vet ej
Ort: Stockholm
Kontakt:

Re: 944 startar ej efter långt stillastående

#6 Inlägg av safe » 2020-09-16 20:06:45

944_Driver skrev:
2020-09-16 19:55:25
Dutta väldigt kortvarigt/snabbt om du ska testa det. Det är låg-ohmiga spridare i dessa motorer och de blir snabbt överhettade/döda om man bara lägger på 12V kontinuerligt. Databoxen begränsar strömmen vid normal drift.

// Magnus
Ja dutta snabbt.
/Magnus Wennerberg
911 Targa -77
911 -69 (RSR:ish)
924 -79 (Rostsmurfen)
931 -79 (Finrenovering)

Wahl944
NA-Poster
Inlägg: 2
Blev medlem: 2020-09-01 17:57:57
Bilmodell: 944 n/a
Årsmodell: 1986
Kontakt:

Re: 944 startar ej efter långt stillastående

#7 Inlägg av Wahl944 » 2020-09-17 08:05:23

Jag fyller på med info från mitt parallella problem här, hoppas att det är ok. =)

Konstaterade igår att minst en spridare va helt död, var även väldigt mycket kladd i dom andra så jag gissar att ingen av dom funkade helt 100. Har beställt hem en ny uppsättning så får jag se vad som händer då. Hittade 4-pack i England för 2000:- ink frakt.

Har även bytt svänghjulsgivarna och DME-relä. Pumpen verkar funka för det sprutar på bra i till fuel-railen när jag testar. Tändstiften ser torra ut så jag tror fortfarande på sprider-relaterat för min del.

Hoppas du hittar vad som är fel på din.

Skriv svar

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare